<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://yesterdaysprophecy.com/wp-content/cache/minify/2edc0.css" media="all" />

	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://yesterdaysprophecy.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://yesterdaysprophecy.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://yesterdaysprophecy.com';var et_post_id='57026';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>A Tsunami of Finance: German Expert Warns of Imminent Collapse of &#039;World Casino&#039; - Yesterday&#039;s Prophecy, Today&#039;s News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Tsunami of Finance: German Expert Warns of Imminent Collapse of &#039;World Casino&#039; - Yesterday&#039;s Prophecy, Today&#039;s News" />
<meta property="og:description" content="Financial expert Ernst Wolff gives Sputnik a taster of his new book, which warns that dependence on the financial industry and the US dollar has created a &#8220;financial tsunami,&#8221; the consequences of which the world is wholly unprepared for. Financial expert Ernst Wolff, author of a bestselling analysis of the International Monetary Fund&#8216;s &#8220;modern day crusade against the working people &hellip;" />
<meta property="og:url" content="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/" />
<meta property="og:site_name" content="Yesterday&#039;s Prophecy, Today&#039;s News" />
<meta property="article:publisher" content="https://www.facebook.com/Rhonda1230" />
<meta property="article:author" content="YesterdaysProphecies https://www.facebook.com/groups/294071030778552/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-12T05:04:54-04:00" />
<meta property="og:image" content="https://yesterdaysprophecy.com/wp-content/uploads/2017/10/1058157134.jpg" />
<meta property="og:image:secure_url" content="https://yesterdaysprophecy.com/wp-content/uploads/2017/10/1058157134.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Financial expert Ernst Wolff gives Sputnik a taster of his new book, which warns that dependence on the financial industry and the US dollar has created a &#8220;financial tsunami,&#8221; the consequences of which the world is wholly unprepared for. Financial expert Ernst Wolff, author of a bestselling analysis of the International Monetary Fund&#8216;s &#8220;modern day crusade against the working people [&hellip;]" />
<meta name="twitter:title" content="A Tsunami of Finance: German Expert Warns of Imminent Collapse of &#039;World Casino&#039; - Yesterday&#039;s Prophecy, Today&#039;s News" />
<meta name="twitter:site" content="@rpballance" />
<meta name="twitter:image" content="https://i1.wp.com/yesterdaysprophecy.com/wp-content/uploads/2017/10/1058157134.jpg?fit=1000%2C541&#038;ssl=1" />
<meta name="twitter:creator" content="@Ballance" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/yesterdaysprophecy.com\/","name":"Yesterday&#039;s Prophecy, Today&#039;s News","potentialAction":{"@type":"SearchAction","target":"https:\/\/yesterdaysprophecy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/yesterdaysprophecy.com\/tsunami-finance-german-expert-warns-imminent-collapse-world-casino\/","sameAs":["https:\/\/www.facebook.com\/Rhonda1230","https:\/\/twitter.com\/rpballance"],"@id":"#person","name":"Rhonda Ballance"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yesterday&#039;s Prophecy, Today&#039;s News &raquo; Feed" href="https://yesterdaysprophecy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yesterday&#039;s Prophecy, Today&#039;s News &raquo; Comments Feed" href="https://yesterdaysprophecy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yesterday&#039;s Prophecy, Today&#039;s News &raquo; A Tsunami of Finance: German Expert Warns of Imminent Collapse of &#8216;World Casino&#8217; Comments Feed" href="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yesterdaysprophecy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.77" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />


<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://yesterdaysprophecy.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->

<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/76e21.js"></script>




<link rel='https://api.w.org/' href='https://yesterdaysprophecy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yesterdaysprophecy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yesterdaysprophecy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p8rquh-ePM' />
<link rel="alternate" type="application/json+oembed" href="https://yesterdaysprophecy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yesterdaysprophecy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://yesterdaysprophecy.com/wp-content/uploads/2016/12/15424556_1755814011412036_1750351264_n.jpg" /><meta name="description" content="Financial expert Ernst Wolff gives Sputnik a taster of his new book, which warns that dependence on the financial industry and the US dollar has created a &quot;financial tsunami,&quot; the consequences of which the world is wholly unprepared for. Financial expert Ernst Wolff, author of a bestselling analysis of the International Monetary Fund&#039;s &quot;modern day crusade against the working people&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00405b; }
</style>
<link rel="icon" href="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-57026 single-format-standard custom-background unknown et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_pb_svg_logo et_smooth_scroll et_right_sidebar et_divi_theme et_minified_js et_minified_css">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="102">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://yesterdaysprophecy.com/">
						<img src="https://yesterdaysprophecy.com/wp-content/uploads/2016/12/maranatha-logo.svg" alt="Yesterday&#039;s Prophecy, Today&#039;s News" id="logo" data-height-percentage="83" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="102" data-fixed-height="79">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-30472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30472"><a href="https://yesterdaysprophecy.com/">Home</a></li>
<li id="menu-item-29395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29395"><a href="https://yesterdaysprophecy.com/statement-of-faith/">Statement Of Faith</a></li>
<li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29431"><a href="https://yesterdaysprophecy.com/category/biblical-teachings/">Biblical Teachings</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://yesterdaysprophecy.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-57026" class="et_pb_post post-57026 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">A Tsunami of Finance: German Expert Warns of Imminent Collapse of &#8216;World Casino&#8217;</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://yesterdaysprophecy.com/author/rhonda/" title="Posts by Rhonda Ballance" rel="author">Rhonda Ballance</a></span> | <span class="published">Oct 12, 2017</span> | <a href="https://yesterdaysprophecy.com/category/news/" rel="category tag">News</a> | <span class="comments-number"><a href="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/#respond"><span class="dsq-postid" data-dsqidentifier="57026 https://yesterdaysprophecy.com/?p=57026">0 comments</span></a></span></p><img src="https://i1.wp.com/yesterdaysprophecy.com/wp-content/uploads/2017/10/1058157134.jpg?resize=1000%2C541&#038;ssl=1" alt='A Tsunami of Finance: German Expert Warns of Imminent Collapse of &#8216;World Casino&#8217;' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="b-article__lead">
<p>Financial expert Ernst Wolff gives Sputnik a taster of his new book, which warns that dependence on the financial industry and the US dollar has created a &#8220;financial tsunami,&#8221; the consequences of which the world is wholly unprepared for.</p>
</div>
<div class="b-article__text">
<p>Financial expert <a href="https://sputniknews.com/europe/201701031049234255-monte-dei-paschi-bailout-fascism/" target="_blank" rel="noopener">Ernst Wolff</a>, author of a <a href="http://www.tectum-verlag.de/pillaging-the-world.html" target="_blank" rel="nofollow noopener">bestselling analysis of the International Monetary Fund</a>&#8216;s &#8220;modern day crusade against the working people on five continents,&#8221; has turned his attention to the global financial system in his latest book.</p>
<p>Wolff sees the financial system at risk of imminent collapse and likens it to a &#8220;Financial Tsunami&#8221; which threatens to take us all by surprise, leaving devastation in its wake.</p>
<p>In a taster of the book&#8217;s contents, he told <a href="https://de.sputniknews.com/wirtschaft/20171010317794416-interview-mit-ernst-wolff-ueber-sein-neues-buch/" target="_blank" rel="noopener">Sputnik Deutschland</a> that the US-based financial industry has been on &#8220;life support&#8221; since the 2008 crisis and its prognosis &#8220;doesn&#8217;t look good.&#8221;</p>
<p class="marker-quote1">&#8220;The patient is about 75 years old. Our financial system was founded in in Bretton Woods, USA in 1944. The patient is in great difficulty because in 1998 and a second time in 2007/2008, he almost died. Since this second crisis, he has only been kept alive artificially. The financial system is lying in the intensive care unit.&#8221;</p>
<div class="b-inject m-inject-min">
<div class="b-inject__media"><img class="" title="German Finance Minister Wolfgang Schaeuble  (File)" src="https://i1.wp.com/cdn2.img.sputniknews.com/images/105774/92/1057749298.jpg?resize=705%2C375&#038;ssl=1" alt="German Finance Minister Wolfgang Schaeuble  (File)" data-recalc-dims="1" /></div>
<div class="b-inject__copy">© AFP 2017/ KAY NIETFELD / DPA</div>
<div class="b-inject__content"><a href="https://sputniknews.com/europe/201710081058056565-germany-finance-minister-economic-crises/">German Finance Minister Warns of Possible Economic Crises, Financial Bubbles</a></div>
</div>
<p>While most countries have a state central bank, US monetary policy is conducted by the <a href="https://sputniknews.com/business/201702111050571970-us-germany-gold-repatriation/" target="_blank" rel="noopener">Federal Reserve</a>, a consortium of 12 regional banks in which commercial banks own shares. Wolff describes the system as a &#8220;cartel.&#8221;&#8221;One not only gives a patient a diagnosis, but also a case history. First, we need to understand the power of the Federal Reserve, the American central bank which was established a hundred years ago. Many people still don&#8217;t know that the Federal Reserve is not a state institution, but is in private hands. This is a <a href="https://sputniknews.com/analysis/201604191038265226-gold-deutsche-bank-manipulation/" target="_blank" rel="noopener">bank cartel</a> which lies in the hands of several large, very rich families. This fact has been covered up in the course of history.&#8221;</p>
<p class="marker-quote1">&#8220;Since 1944, the dollar has been the most important currency in the world, and since the mid-seventies it has been the most important reserve currency because oil, the most important and most traded commodity in the world, can only be traded in dollars.&#8221;</p>
<p>&#8220;But the dollar has been hit because the US has been hit. There is great competition on the world market, especially from <a href="https://sputniknews.com/asia/201602141034748848-china-attack-dollar/" target="_blank" rel="noopener">China</a>. However, it takes time to replace the world&#8217;s main currency. Those who have opposed the dollar until now have suffered a terrible fate. <a href="https://sputniknews.com/middleeast/201705121053529129-us-iraq-no-democracy/" target="_blank" rel="noopener">Saddam Hussein</a> was the first to try to sell his oil in euros, and he was executed. Then <a href="https://sputniknews.com/politics/201603171036485001-gaddafi-gold-story/" target="_blank" rel="noopener">Gaddafi tried the same</a> in Libya, and we know how that ended. The conflict with Iran is also related to the fact that Iran has announced its intention to sell its oil in euros, and now we have the next flashpoint of this kind with Venezuela.&#8221;</p>
<p>Wolff says that the financial industry has grown in power along with the US dollar. The proportion of the world economy stemming from the financial industry has increased significantly in recent decades, although the exact figure depends on pinning down a definition of financial services.</p>
<p><a href="http://www.investopedia.com/ask/answers/030515/what-percentage-global-economy-comprised-financial-services-sector.asp" target="_blank" rel="nofollow noopener">The IMF estimates</a> the total service economy to make up 60-65% of total global revenue, while the OECD has suggested that financial services comprise 20-30% of the total service market.</p>
<div class="b-inject m-inject-min">
<div class="b-inject__media"><img class="" title="Traders work at their desks in front of the German share price index, DAX board, at the stock exchange in Frankfurt, Germany, January 17, 2017" src="https://i2.wp.com/cdn4.img.sputniknews.com/images/105059/01/1050590110.jpg?resize=705%2C375&#038;ssl=1" alt="Traders work at their desks in front of the German share price index, DAX board, at the stock exchange in Frankfurt, Germany, January 17, 2017" data-recalc-dims="1" /></div>
<div class="b-inject__copy"><span style="font-size: 8pt;">© REUTERS/ STAFF/REMOTE</span></div>
<div class="b-inject__content"><span style="font-size: 8pt;"><a href="https://sputniknews.com/europe/201710071058034366-what-behind-german-economic-record/">What&#8217;s Behind German Economic Record and How It Affects Other EU Countries</a></span></div>
</div>
</div>
<div></div>
<div class="b-article__text">Wolff declared that &#8220;the financial economy is infinitely larger than the real economy and has been completely detached from the real economy by not producing anything of value.&#8221;</p>
<p class="marker-quote1">&#8220;In the last 30 years it has become a huge casino in which money is simply pushed back and forth. Since the system is built on loans that need to be serviced, more and more money must be pumped into the system. The central banks, such as the IMF or the <a href="https://sputniknews.com/business/201607151043066167-europe-financial-crisis/" target="_blank" rel="noopener">ECB</a>, are the largest manipulators of the financial system. They are printing more and more money, which they now offer for zero or negative interest rates.&#8221;</p>
<p>The financial system rules the world yet it seems impenetrable to most ordinary people, Wolff said.</p>
<p>&#8220;That&#8217;s the way it&#8217;s meant to be. Today, people in finance speak a language that a normal person can no longer understand. They hide behind it,&#8221; Wolff said, likening the discourse to the &#8220;Doublespeak&#8221; in George Orwell&#8217;s book 1984.</p>
<p class="marker-quote1">&#8220;You mustn&#8217;t lose yourself in the details, you have to see the big picture. With derivatives, for example, there are all sorts of options — puts, options, calls, swaps. You don&#8217;t have to know all the differences. You just have to know that derivatives are financial betting. And this huge bookmaker threatens us all.&#8221;</p>
<p>Wolff said that the finance industry is to blame for many of the problems currently facing Europe, which at first glance seem unconnected.</p>
<p>&#8220;The two prime causes of the <a href="https://sputniknews.com/politics/201512181031981904-george-soros-exacerbating-refugee-crisis-europe-eu-syria/" target="_blank" rel="noopener">refugee crisis</a> are social inequality and wars. The financial industry is at fault for both. In the background, big investors are making money from wars and also treat the third world like a Christmas tree.&#8221;</p>
<p><a href="https://sputniknews.com/analysis/201710121058158469-financial-tsunami-global-system/" target="_blank" rel="noopener">Sputnik</a></p>
</div>
<div class="post-views post-57026 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">0</span>
			</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/" data-a2a-title="A Tsunami of Finance: German Expert Warns of Imminent Collapse of ‘World Casino’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F&amp;linkname=A%20Tsunami%20of%20Finance%3A%20German%20Expert%20Warns%20of%20Imminent%20Collapse%20of%20%E2%80%98World%20Casino%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F&amp;linkname=A%20Tsunami%20of%20Finance%3A%20German%20Expert%20Warns%20of%20Imminent%20Collapse%20of%20%E2%80%98World%20Casino%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F&amp;linkname=A%20Tsunami%20of%20Finance%3A%20German%20Expert%20Warns%20of%20Imminent%20Collapse%20of%20%E2%80%98World%20Casino%E2%80%99" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F&amp;linkname=A%20Tsunami%20of%20Finance%3A%20German%20Expert%20Warns%20of%20Imminent%20Collapse%20of%20%E2%80%98World%20Casino%E2%80%99" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F&amp;linkname=A%20Tsunami%20of%20Finance%3A%20German%20Expert%20Warns%20of%20Imminent%20Collapse%20of%20%E2%80%98World%20Casino%E2%80%99" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					
<div id="disqus_thread">
    </div>

					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Visitors</h4>			<div class="textwidget"><script type="text/javascript" src="//rf.revolvermaps.com/0/0/6.js?i=59si48ug1po&amp;m=7&amp;s=220&amp;c=e63100&amp;cr1=ffffff&amp;f=arial&amp;l=0&amp;bv=90&amp;lx=-420&amp;ly=420&amp;hi=20&amp;he=7&amp;hc=a8ddff&amp;rs=80" async="async"></script></div>
		</div> <!-- end .et_pb_widget --><div id="tag_cloud-5" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href="https://yesterdaysprophecy.com/tag/abbas/" class="tag-cloud-link tag-link-245 tag-link-position-1" style="font-size: 10.775862069pt;" aria-label="Abbas (30 items)">Abbas</a>
<a href="https://yesterdaysprophecy.com/tag/aleppo/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 8.72413793103pt;" aria-label="Aleppo, (20 items)">Aleppo,</a>
<a href="https://yesterdaysprophecy.com/tag/assad/" class="tag-cloud-link tag-link-84 tag-link-position-3" style="font-size: 12.3448275862pt;" aria-label="Assad (41 items)">Assad</a>
<a href="https://yesterdaysprophecy.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-24 tag-link-position-4" style="font-size: 10.2931034483pt;" aria-label="Benjamin Netanyahu (27 items)">Benjamin Netanyahu</a>
<a href="https://yesterdaysprophecy.com/tag/chemical-weapons/" class="tag-cloud-link tag-link-101 tag-link-position-5" style="font-size: 9.68965517241pt;" aria-label="Chemical Weapons (24 items)">Chemical Weapons</a>
<a href="https://yesterdaysprophecy.com/tag/china/" class="tag-cloud-link tag-link-222 tag-link-position-6" style="font-size: 10.4137931034pt;" aria-label="China, (28 items)">China,</a>
<a href="https://yesterdaysprophecy.com/tag/damascus/" class="tag-cloud-link tag-link-82 tag-link-position-7" style="font-size: 12.4655172414pt;" aria-label="Damascus, (42 items)">Damascus,</a>
<a href="https://yesterdaysprophecy.com/tag/donald-trump/" class="tag-cloud-link tag-link-475 tag-link-position-8" style="font-size: 15.9655172414pt;" aria-label="Donald Trump (82 items)">Donald Trump</a>
<a href="https://yesterdaysprophecy.com/tag/egypt/" class="tag-cloud-link tag-link-44 tag-link-position-9" style="font-size: 11.1379310345pt;" aria-label="Egypt, (32 items)">Egypt,</a>
<a href="https://yesterdaysprophecy.com/tag/erdogan/" class="tag-cloud-link tag-link-187 tag-link-position-10" style="font-size: 8.24137931034pt;" aria-label="Erdogan (18 items)">Erdogan</a>
<a href="https://yesterdaysprophecy.com/tag/eu/" class="tag-cloud-link tag-link-69 tag-link-position-11" style="font-size: 11.2586206897pt;" aria-label="EU, (33 items)">EU,</a>
<a href="https://yesterdaysprophecy.com/tag/fatah/" class="tag-cloud-link tag-link-454 tag-link-position-12" style="font-size: 8.24137931034pt;" aria-label="Fatah (18 items)">Fatah</a>
<a href="https://yesterdaysprophecy.com/tag/gaza/" class="tag-cloud-link tag-link-125 tag-link-position-13" style="font-size: 11.3793103448pt;" aria-label="Gaza (34 items)">Gaza</a>
<a href="https://yesterdaysprophecy.com/tag/germany/" class="tag-cloud-link tag-link-25 tag-link-position-14" style="font-size: 10.4137931034pt;" aria-label="Germany (28 items)">Germany</a>
<a href="https://yesterdaysprophecy.com/tag/hamas/" class="tag-cloud-link tag-link-46 tag-link-position-15" style="font-size: 15.1206896552pt;" aria-label="Hamas (70 items)">Hamas</a>
<a href="https://yesterdaysprophecy.com/tag/hezbollah/" class="tag-cloud-link tag-link-72 tag-link-position-16" style="font-size: 13.5517241379pt;" aria-label="Hezbollah (52 items)">Hezbollah</a>
<a href="https://yesterdaysprophecy.com/tag/idf/" class="tag-cloud-link tag-link-30 tag-link-position-17" style="font-size: 11.9827586207pt;" aria-label="IDF (38 items)">IDF</a>
<a href="https://yesterdaysprophecy.com/tag/iran/" class="tag-cloud-link tag-link-32 tag-link-position-18" style="font-size: 19.3448275862pt;" aria-label="Iran (156 items)">Iran</a>
<a href="https://yesterdaysprophecy.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-19" style="font-size: 9.20689655172pt;" aria-label="Iraq, (22 items)">Iraq,</a>
<a href="https://yesterdaysprophecy.com/tag/isis/" class="tag-cloud-link tag-link-49 tag-link-position-20" style="font-size: 14.8793103448pt;" aria-label="ISIS (66 items)">ISIS</a>
<a href="https://yesterdaysprophecy.com/tag/israel/" class="tag-cloud-link tag-link-14 tag-link-position-21" style="font-size: 22pt;" aria-label="Israel (260 items)">Israel</a>
<a href="https://yesterdaysprophecy.com/tag/jerusalem/" class="tag-cloud-link tag-link-54 tag-link-position-22" style="font-size: 14.5172413793pt;" aria-label="Jerusalem (62 items)">Jerusalem</a>
<a href="https://yesterdaysprophecy.com/tag/jordan/" class="tag-cloud-link tag-link-79 tag-link-position-23" style="font-size: 10.775862069pt;" aria-label="Jordan (30 items)">Jordan</a>
<a href="https://yesterdaysprophecy.com/tag/lebanon/" class="tag-cloud-link tag-link-73 tag-link-position-24" style="font-size: 8.96551724138pt;" aria-label="Lebanon, (21 items)">Lebanon,</a>
<a href="https://yesterdaysprophecy.com/tag/middle-east/" class="tag-cloud-link tag-link-131 tag-link-position-25" style="font-size: 9.44827586207pt;" aria-label="Middle East, (23 items)">Middle East,</a>
<a href="https://yesterdaysprophecy.com/tag/nato/" class="tag-cloud-link tag-link-3 tag-link-position-26" style="font-size: 8.96551724138pt;" aria-label="NATO (21 items)">NATO</a>
<a href="https://yesterdaysprophecy.com/tag/north-korea/" class="tag-cloud-link tag-link-132 tag-link-position-27" style="font-size: 15.1206896552pt;" aria-label="North Korea, (70 items)">North Korea,</a>
<a href="https://yesterdaysprophecy.com/tag/obama/" class="tag-cloud-link tag-link-70 tag-link-position-28" style="font-size: 10.4137931034pt;" aria-label="Obama, (28 items)">Obama,</a>
<a href="https://yesterdaysprophecy.com/tag/pa/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 15.1206896552pt;" aria-label="PA, (69 items)">PA,</a>
<a href="https://yesterdaysprophecy.com/tag/palestine/" class="tag-cloud-link tag-link-80 tag-link-position-30" style="font-size: 8.72413793103pt;" aria-label="Palestine (20 items)">Palestine</a>
<a href="https://yesterdaysprophecy.com/tag/pm-benjamin-netanyhu/" class="tag-cloud-link tag-link-445 tag-link-position-31" style="font-size: 9.68965517241pt;" aria-label="PM Benjamin Netanyhu (24 items)">PM Benjamin Netanyhu</a>
<a href="https://yesterdaysprophecy.com/tag/putin/" class="tag-cloud-link tag-link-118 tag-link-position-32" style="font-size: 11.8620689655pt;" aria-label="Putin (37 items)">Putin</a>
<a href="https://yesterdaysprophecy.com/tag/russia/" class="tag-cloud-link tag-link-6 tag-link-position-33" style="font-size: 21.1551724138pt;" aria-label="Russia (221 items)">Russia</a>
<a href="https://yesterdaysprophecy.com/tag/sanctions/" class="tag-cloud-link tag-link-226 tag-link-position-34" style="font-size: 9.44827586207pt;" aria-label="Sanctions (23 items)">Sanctions</a>
<a href="https://yesterdaysprophecy.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-457 tag-link-position-35" style="font-size: 11.0172413793pt;" aria-label="Saudi Arabia (31 items)">Saudi Arabia</a>
<a href="https://yesterdaysprophecy.com/tag/settlements/" class="tag-cloud-link tag-link-244 tag-link-position-36" style="font-size: 9.44827586207pt;" aria-label="Settlements, (23 items)">Settlements,</a>
<a href="https://yesterdaysprophecy.com/tag/syria/" class="tag-cloud-link tag-link-22 tag-link-position-37" style="font-size: 21.3965517241pt;" aria-label="Syria (232 items)">Syria</a>
<a href="https://yesterdaysprophecy.com/tag/trump/" class="tag-cloud-link tag-link-478 tag-link-position-38" style="font-size: 18.8620689655pt;" aria-label="Trump (143 items)">Trump</a>
<a href="https://yesterdaysprophecy.com/tag/turkey/" class="tag-cloud-link tag-link-12 tag-link-position-39" style="font-size: 16.2068965517pt;" aria-label="Turkey, (86 items)">Turkey,</a>
<a href="https://yesterdaysprophecy.com/tag/un/" class="tag-cloud-link tag-link-89 tag-link-position-40" style="font-size: 12.9482758621pt;" aria-label="UN, (46 items)">UN,</a>
<a href="https://yesterdaysprophecy.com/tag/unsc/" class="tag-cloud-link tag-link-166 tag-link-position-41" style="font-size: 12.7068965517pt;" aria-label="UNSC, (44 items)">UNSC,</a>
<a href="https://yesterdaysprophecy.com/tag/us/" class="tag-cloud-link tag-link-23 tag-link-position-42" style="font-size: 21.5172413793pt;" aria-label="US (241 items)">US</a>
<a href="https://yesterdaysprophecy.com/tag/usa/" class="tag-cloud-link tag-link-363 tag-link-position-43" style="font-size: 8pt;" aria-label="USA, (17 items)">USA,</a>
<a href="https://yesterdaysprophecy.com/tag/us-embassy/" class="tag-cloud-link tag-link-492 tag-link-position-44" style="font-size: 9.20689655172pt;" aria-label="US Embassy (22 items)">US Embassy</a>
<a href="https://yesterdaysprophecy.com/tag/vladimir-putin/" class="tag-cloud-link tag-link-580 tag-link-position-45" style="font-size: 8.24137931034pt;" aria-label="Vladimir Putin (18 items)">Vladimir Putin</a></div>
</div> <!-- end .et_pb_widget -->		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/">A Tsunami of Finance: German Expert Warns of Imminent Collapse of &#8216;World Casino&#8217;</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/will-meditate-thy-precepts-psalm-11915/">&#8220;I will meditate in thy precepts.&#8221; Psalm 119:15</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/the-message-of-the-cross/">The Message of the Cross</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/needed-grace/">Needed Grace</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/source-self-esteem/">The Source of Our Self Esteem</a>
						</li>
				</ul>
		</div> <!-- end .et_pb_widget -->		<div id="calendar-3" class="et_pb_widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://yesterdaysprophecy.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://yesterdaysprophecy.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="https://yesterdaysprophecy.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="https://yesterdaysprophecy.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="https://yesterdaysprophecy.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td id="today"><a href="https://yesterdaysprophecy.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget --><div id="categories-4" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-232"><a href="https://yesterdaysprophecy.com/category/biblical-teachings/" >Biblical Teachings</a> (2,083)
</li>
	<li class="cat-item cat-item-4"><a href="https://yesterdaysprophecy.com/category/news/" >News</a> (5,858)
</li>
	<li class="cat-item cat-item-437"><a href="https://yesterdaysprophecy.com/category/songs/" >Songs</a> (49)
</li>
	<li class="cat-item cat-item-1"><a href="https://yesterdaysprophecy.com/category/uncategorized/" >Uncategorized</a> (133)
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='https://yesterdaysprophecy.com/2017/10/'>October 2017</a>&nbsp;(220)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/09/'>September 2017</a>&nbsp;(544)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/08/'>August 2017</a>&nbsp;(520)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/07/'>July 2017</a>&nbsp;(673)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/06/'>June 2017</a>&nbsp;(933)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/05/'>May 2017</a>&nbsp;(786)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/04/'>April 2017</a>&nbsp;(911)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/03/'>March 2017</a>&nbsp;(894)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/02/'>February 2017</a>&nbsp;(634)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/01/'>January 2017</a>&nbsp;(856)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/12/'>December 2016</a>&nbsp;(749)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/06/'>June 2016</a>&nbsp;(64)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/05/'>May 2016</a>&nbsp;(187)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/04/'>April 2016</a>&nbsp;(20)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/01/'>January 2016</a>&nbsp;(1)</li>
		</ul>
		</div> <!-- end .et_pb_widget --><div id="a2a_follow_widget-2" class="et_pb_widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" data-a2a-url="https://yesterdaysprophecy.com/tsunami-finance-german-expert-warns-imminent-collapse-world-casino/" data-a2a-title="A Tsunami of Finance: German Expert Warns of Imminent Collapse of ‘World Casino’" style=""></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30472"><a href="https://yesterdaysprophecy.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29395"><a href="https://yesterdaysprophecy.com/statement-of-faith/">Statement Of Faith</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29431"><a href="https://yesterdaysprophecy.com/category/biblical-teachings/">Biblical Teachings</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/Rhonda1230" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/rpballance" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="#" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://yesterdaysprophecy.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">© 2017 yesterdaysrophecy.com<p>
Site layout: Terry Batterton &amp; Rhonda Ballance</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/46435.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>

<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/586a8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/yesterdaysprophecy.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/yesterdaysprophecy.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/yesterdaysprophecy.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"302729ad4d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d62c70be8a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"57026","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>

<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/d9250.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/yesterdaysprophecy.com\/wp-admin\/admin-ajax.php","nonce":"72f4809e24","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yesterdaysprophecy.com\/wp-login.php?redirect_to=https%3A%2F%2Fyesterdaysprophecy.com%2Ftsunami-finance-german-expert-warns-imminent-collapse-world-casino%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>

<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/15416.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"57026 https:\/\/yesterdaysprophecy.com\/?p=57026","disqusShortname":"yesterdaysprophecytodaysnews","disqusTitle":"A Tsunami of Finance: German Expert Warns of Imminent Collapse of \u2018World Casino\u2019","disqusUrl":"https:\/\/yesterdaysprophecy.com\/tsunami-finance-german-expert-warns-imminent-collapse-world-casino\/","options":{"manualSync":false},"postId":"57026"};
/* ]]> */
</script>
<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yesterdaysprophecytodaysnews"};
/* ]]> */
</script>
<script type="text/javascript" src="https://yesterdaysprophecy.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'124747365',post:'57026',tz:'-4',srv:'yesterdaysprophecy.com'} ]);
	_stq.push([ 'clickTrackerInit', '124747365', '57026' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2138/2199 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)
Minified using disk
Database Caching 8/16 queries in 0.008 seconds using disk

 Served from: yesterdaysprophecy.com @ 2017-10-12 05:06:18 by W3 Total Cache -->