<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://yesterdaysprophecy.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://yesterdaysprophecy.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://yesterdaysprophecy.com';var et_post_id='52511';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Revelation Message 35 - The False Prophet &amp; Abomination of Desolation - Yesterday&#039;s Prophecy, Today&#039;s News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revelation Message 35 - The False Prophet &amp; Abomination of Desolation - Yesterday&#039;s Prophecy, Today&#039;s News" />
<meta property="og:description" content="In this video Dr Woodhead continues the discussion of the middle of the Tribulation where the False Prophet makes the image of the Antichrist come alive in the Holy of Holies of the Tribulation Temple. Merging the Church with the state is discussed under Adolph Hitler. Related" />
<meta property="og:url" content="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/" />
<meta property="og:site_name" content="Yesterday&#039;s Prophecy, Today&#039;s News" />
<meta property="article:publisher" content="https://www.facebook.com/Rhonda1230" />
<meta property="article:author" content="YesterdaysProphecies https://www.facebook.com/groups/294071030778552/" />
<meta property="article:section" content="Biblical Teachings" />
<meta property="article:published_time" content="2017-07-28T10:51:51-04:00" />
<meta property="og:image" content="https://yesterdaysprophecy.com/wp-content/uploads/2017/07/revelation-message-35-the-false.jpg" />
<meta property="og:image:secure_url" content="https://yesterdaysprophecy.com/wp-content/uploads/2017/07/revelation-message-35-the-false.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In this video Dr Woodhead continues the discussion of the middle of the Tribulation where the False Prophet makes the image of the Antichrist come alive in the Holy of Holies of the Tribulation Temple. Merging the Church with the state is discussed under Adolph Hitler. Related" />
<meta name="twitter:title" content="Revelation Message 35 - The False Prophet &amp; Abomination of Desolation - Yesterday&#039;s Prophecy, Today&#039;s News" />
<meta name="twitter:site" content="@rpballance" />
<meta name="twitter:image" content="https://i0.wp.com/yesterdaysprophecy.com/wp-content/uploads/2017/07/revelation-message-35-the-false.jpg?fit=480%2C360&#038;ssl=1" />
<meta name="twitter:creator" content="@Ballance" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yesterday&#039;s Prophecy, Today&#039;s News &raquo; Feed" href="https://yesterdaysprophecy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yesterday&#039;s Prophecy, Today&#039;s News &raquo; Comments Feed" href="https://yesterdaysprophecy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yesterday&#039;s Prophecy, Today&#039;s News &raquo; Revelation Message 35 &#8211; The False Prophet &#038; Abomination of Desolation Comments Feed" href="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yesterdaysprophecy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.65" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='https://yesterdaysprophecy.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://yesterdaysprophecy.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://yesterdaysprophecy.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://yesterdaysprophecy.com/wp-content/themes/Divi/style.css?ver=3.0.65' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://yesterdaysprophecy.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.65' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://yesterdaysprophecy.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.65' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://yesterdaysprophecy.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.65' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://yesterdaysprophecy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://yesterdaysprophecy.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://yesterdaysprophecy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yesterdaysprophecy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yesterdaysprophecy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p8rquh-dEX' />
<link rel="alternate" type="application/json+oembed" href="https://yesterdaysprophecy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyesterdaysprophecy.com%2Frevelation-message-35-false-prophet-abomination-desolation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yesterdaysprophecy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyesterdaysprophecy.com%2Frevelation-message-35-false-prophet-abomination-desolation%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://yesterdaysprophecy.com/wp-content/uploads/2016/12/15424556_1755814011412036_1750351264_n.jpg" /><meta name="description" content="In this video Dr Woodhead continues the discussion of the middle of the Tribulation where the False Prophet makes the image of the Antichrist come alive in the Holy of Holies of the Tribulation Temple. Merging the Church with the state is discussed under Adolph Hitler. https://youtu.be/rYedw3QRG4Q" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00405b; }
</style>
<link rel="icon" href="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/yesterdaysprophecy.com/wp-content/uploads/2016/12/cropped-15424556_1755814011412036_1750351264_n.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://yesterdaysprophecy.com/wp-content/cache/et/global/et-divi-customizer-global-150125455025.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-52511 single-format-standard custom-background unknown et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_pb_svg_logo et_right_sidebar et_divi_theme">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="102">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://yesterdaysprophecy.com/">
						<img src="https://yesterdaysprophecy.com/wp-content/uploads/2016/12/maranatha-logo.svg" alt="Yesterday&#039;s Prophecy, Today&#039;s News" id="logo" data-height-percentage="83" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="102" data-fixed-height="79">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-30472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30472"><a href="https://yesterdaysprophecy.com/">Home</a></li>
<li id="menu-item-29395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29395"><a href="https://yesterdaysprophecy.com/statement-of-faith/">Statement Of Faith</a></li>
<li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29431"><a href="https://yesterdaysprophecy.com/category/biblical-teachings/">Biblical Teachings</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://yesterdaysprophecy.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-52511" class="et_pb_post post-52511 post type-post status-publish format-standard has-post-thumbnail hentry category-biblical-teachings">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Revelation Message 35 &#8211; The False Prophet &#038; Abomination of Desolation</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://yesterdaysprophecy.com/author/rhonda/" title="Posts by Rhonda Ballance" rel="author">Rhonda Ballance</a></span> | <span class="published">Jul 28, 2017</span> | <a href="https://yesterdaysprophecy.com/category/biblical-teachings/" rel="category tag">Biblical Teachings</a> | <span class="comments-number"><a href="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/#respond"><span class="dsq-postid" data-dsqidentifier="52511 https://yesterdaysprophecy.com/?p=52511">0 comments</span></a></span></p><img src="https://i0.wp.com/yesterdaysprophecy.com/wp-content/uploads/2017/07/revelation-message-35-the-false.jpg?resize=480%2C360&#038;ssl=1" alt='Revelation Message 35 &#8211; The False Prophet &#038; Abomination of Desolation' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>In this video Dr Woodhead continues the discussion of the middle of the Tribulation where the False Prophet makes the image of the Antichrist come alive in the Holy of Holies of the Tribulation Temple. Merging the Church with the state is discussed under Adolph Hitler.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1080' height='638' src='https://www.youtube.com/embed/rYedw3QRG4Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="post-views post-52511 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">0</span>
			</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/" data-a2a-title="Revelation Message 35 – The False Prophet & Abomination of Desolation"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Frevelation-message-35-false-prophet-abomination-desolation%2F&amp;linkname=Revelation%20Message%2035%20%E2%80%93%20The%20False%20Prophet%20%26%20Abomination%20of%20Desolation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Frevelation-message-35-false-prophet-abomination-desolation%2F&amp;linkname=Revelation%20Message%2035%20%E2%80%93%20The%20False%20Prophet%20%26%20Abomination%20of%20Desolation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Frevelation-message-35-false-prophet-abomination-desolation%2F&amp;linkname=Revelation%20Message%2035%20%E2%80%93%20The%20False%20Prophet%20%26%20Abomination%20of%20Desolation" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Frevelation-message-35-false-prophet-abomination-desolation%2F&amp;linkname=Revelation%20Message%2035%20%E2%80%93%20The%20False%20Prophet%20%26%20Abomination%20of%20Desolation" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fyesterdaysprophecy.com%2Frevelation-message-35-false-prophet-abomination-desolation%2F&amp;linkname=Revelation%20Message%2035%20%E2%80%93%20The%20False%20Prophet%20%26%20Abomination%20of%20Desolation" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					
<div id="disqus_thread">
    </div>

					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Visitors</h4>			<div class="textwidget"><script type="text/javascript" src="//rf.revolvermaps.com/0/0/6.js?i=59si48ug1po&amp;m=7&amp;s=220&amp;c=e63100&amp;cr1=ffffff&amp;f=arial&amp;l=0&amp;bv=90&amp;lx=-420&amp;ly=420&amp;hi=20&amp;he=7&amp;hc=a8ddff&amp;rs=80" async="async"></script></div>
		</div> <!-- end .et_pb_widget --><div id="tag_cloud-5" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href="https://yesterdaysprophecy.com/tag/abbas/" class="tag-cloud-link tag-link-245 tag-link-position-1" style="font-size: 10.775862069pt;" aria-label="Abbas (30 items)">Abbas</a>
<a href="https://yesterdaysprophecy.com/tag/aleppo/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 8.72413793103pt;" aria-label="Aleppo, (20 items)">Aleppo,</a>
<a href="https://yesterdaysprophecy.com/tag/assad/" class="tag-cloud-link tag-link-84 tag-link-position-3" style="font-size: 12.3448275862pt;" aria-label="Assad (41 items)">Assad</a>
<a href="https://yesterdaysprophecy.com/tag/benjamin-netanyahu/" class="tag-cloud-link tag-link-24 tag-link-position-4" style="font-size: 10.2931034483pt;" aria-label="Benjamin Netanyahu (27 items)">Benjamin Netanyahu</a>
<a href="https://yesterdaysprophecy.com/tag/chemical-weapons/" class="tag-cloud-link tag-link-101 tag-link-position-5" style="font-size: 9.68965517241pt;" aria-label="Chemical Weapons (24 items)">Chemical Weapons</a>
<a href="https://yesterdaysprophecy.com/tag/china/" class="tag-cloud-link tag-link-222 tag-link-position-6" style="font-size: 10.4137931034pt;" aria-label="China, (28 items)">China,</a>
<a href="https://yesterdaysprophecy.com/tag/damascus/" class="tag-cloud-link tag-link-82 tag-link-position-7" style="font-size: 12.4655172414pt;" aria-label="Damascus, (42 items)">Damascus,</a>
<a href="https://yesterdaysprophecy.com/tag/donald-trump/" class="tag-cloud-link tag-link-475 tag-link-position-8" style="font-size: 15.9655172414pt;" aria-label="Donald Trump (82 items)">Donald Trump</a>
<a href="https://yesterdaysprophecy.com/tag/egypt/" class="tag-cloud-link tag-link-44 tag-link-position-9" style="font-size: 11.1379310345pt;" aria-label="Egypt, (32 items)">Egypt,</a>
<a href="https://yesterdaysprophecy.com/tag/erdogan/" class="tag-cloud-link tag-link-187 tag-link-position-10" style="font-size: 8.24137931034pt;" aria-label="Erdogan (18 items)">Erdogan</a>
<a href="https://yesterdaysprophecy.com/tag/eu/" class="tag-cloud-link tag-link-69 tag-link-position-11" style="font-size: 11.2586206897pt;" aria-label="EU, (33 items)">EU,</a>
<a href="https://yesterdaysprophecy.com/tag/fatah/" class="tag-cloud-link tag-link-454 tag-link-position-12" style="font-size: 8.24137931034pt;" aria-label="Fatah (18 items)">Fatah</a>
<a href="https://yesterdaysprophecy.com/tag/gaza/" class="tag-cloud-link tag-link-125 tag-link-position-13" style="font-size: 11.3793103448pt;" aria-label="Gaza (34 items)">Gaza</a>
<a href="https://yesterdaysprophecy.com/tag/germany/" class="tag-cloud-link tag-link-25 tag-link-position-14" style="font-size: 10.4137931034pt;" aria-label="Germany (28 items)">Germany</a>
<a href="https://yesterdaysprophecy.com/tag/hamas/" class="tag-cloud-link tag-link-46 tag-link-position-15" style="font-size: 15.1206896552pt;" aria-label="Hamas (70 items)">Hamas</a>
<a href="https://yesterdaysprophecy.com/tag/hezbollah/" class="tag-cloud-link tag-link-72 tag-link-position-16" style="font-size: 13.5517241379pt;" aria-label="Hezbollah (52 items)">Hezbollah</a>
<a href="https://yesterdaysprophecy.com/tag/idf/" class="tag-cloud-link tag-link-30 tag-link-position-17" style="font-size: 11.9827586207pt;" aria-label="IDF (38 items)">IDF</a>
<a href="https://yesterdaysprophecy.com/tag/iran/" class="tag-cloud-link tag-link-32 tag-link-position-18" style="font-size: 19.3448275862pt;" aria-label="Iran (156 items)">Iran</a>
<a href="https://yesterdaysprophecy.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-19" style="font-size: 9.20689655172pt;" aria-label="Iraq, (22 items)">Iraq,</a>
<a href="https://yesterdaysprophecy.com/tag/isis/" class="tag-cloud-link tag-link-49 tag-link-position-20" style="font-size: 14.8793103448pt;" aria-label="ISIS (66 items)">ISIS</a>
<a href="https://yesterdaysprophecy.com/tag/israel/" class="tag-cloud-link tag-link-14 tag-link-position-21" style="font-size: 22pt;" aria-label="Israel (260 items)">Israel</a>
<a href="https://yesterdaysprophecy.com/tag/jerusalem/" class="tag-cloud-link tag-link-54 tag-link-position-22" style="font-size: 14.5172413793pt;" aria-label="Jerusalem (62 items)">Jerusalem</a>
<a href="https://yesterdaysprophecy.com/tag/jordan/" class="tag-cloud-link tag-link-79 tag-link-position-23" style="font-size: 10.775862069pt;" aria-label="Jordan (30 items)">Jordan</a>
<a href="https://yesterdaysprophecy.com/tag/lebanon/" class="tag-cloud-link tag-link-73 tag-link-position-24" style="font-size: 8.96551724138pt;" aria-label="Lebanon, (21 items)">Lebanon,</a>
<a href="https://yesterdaysprophecy.com/tag/middle-east/" class="tag-cloud-link tag-link-131 tag-link-position-25" style="font-size: 9.44827586207pt;" aria-label="Middle East, (23 items)">Middle East,</a>
<a href="https://yesterdaysprophecy.com/tag/nato/" class="tag-cloud-link tag-link-3 tag-link-position-26" style="font-size: 8.96551724138pt;" aria-label="NATO (21 items)">NATO</a>
<a href="https://yesterdaysprophecy.com/tag/north-korea/" class="tag-cloud-link tag-link-132 tag-link-position-27" style="font-size: 15.1206896552pt;" aria-label="North Korea, (70 items)">North Korea,</a>
<a href="https://yesterdaysprophecy.com/tag/obama/" class="tag-cloud-link tag-link-70 tag-link-position-28" style="font-size: 10.4137931034pt;" aria-label="Obama, (28 items)">Obama,</a>
<a href="https://yesterdaysprophecy.com/tag/pa/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 15.1206896552pt;" aria-label="PA, (69 items)">PA,</a>
<a href="https://yesterdaysprophecy.com/tag/palestine/" class="tag-cloud-link tag-link-80 tag-link-position-30" style="font-size: 8.72413793103pt;" aria-label="Palestine (20 items)">Palestine</a>
<a href="https://yesterdaysprophecy.com/tag/pm-benjamin-netanyhu/" class="tag-cloud-link tag-link-445 tag-link-position-31" style="font-size: 9.68965517241pt;" aria-label="PM Benjamin Netanyhu (24 items)">PM Benjamin Netanyhu</a>
<a href="https://yesterdaysprophecy.com/tag/putin/" class="tag-cloud-link tag-link-118 tag-link-position-32" style="font-size: 11.8620689655pt;" aria-label="Putin (37 items)">Putin</a>
<a href="https://yesterdaysprophecy.com/tag/russia/" class="tag-cloud-link tag-link-6 tag-link-position-33" style="font-size: 21.1551724138pt;" aria-label="Russia (221 items)">Russia</a>
<a href="https://yesterdaysprophecy.com/tag/sanctions/" class="tag-cloud-link tag-link-226 tag-link-position-34" style="font-size: 9.44827586207pt;" aria-label="Sanctions (23 items)">Sanctions</a>
<a href="https://yesterdaysprophecy.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-457 tag-link-position-35" style="font-size: 11.0172413793pt;" aria-label="Saudi Arabia (31 items)">Saudi Arabia</a>
<a href="https://yesterdaysprophecy.com/tag/settlements/" class="tag-cloud-link tag-link-244 tag-link-position-36" style="font-size: 9.44827586207pt;" aria-label="Settlements, (23 items)">Settlements,</a>
<a href="https://yesterdaysprophecy.com/tag/syria/" class="tag-cloud-link tag-link-22 tag-link-position-37" style="font-size: 21.3965517241pt;" aria-label="Syria (232 items)">Syria</a>
<a href="https://yesterdaysprophecy.com/tag/trump/" class="tag-cloud-link tag-link-478 tag-link-position-38" style="font-size: 18.8620689655pt;" aria-label="Trump (143 items)">Trump</a>
<a href="https://yesterdaysprophecy.com/tag/turkey/" class="tag-cloud-link tag-link-12 tag-link-position-39" style="font-size: 16.2068965517pt;" aria-label="Turkey, (86 items)">Turkey,</a>
<a href="https://yesterdaysprophecy.com/tag/un/" class="tag-cloud-link tag-link-89 tag-link-position-40" style="font-size: 12.9482758621pt;" aria-label="UN, (46 items)">UN,</a>
<a href="https://yesterdaysprophecy.com/tag/unsc/" class="tag-cloud-link tag-link-166 tag-link-position-41" style="font-size: 12.7068965517pt;" aria-label="UNSC, (44 items)">UNSC,</a>
<a href="https://yesterdaysprophecy.com/tag/us/" class="tag-cloud-link tag-link-23 tag-link-position-42" style="font-size: 21.5172413793pt;" aria-label="US (241 items)">US</a>
<a href="https://yesterdaysprophecy.com/tag/usa/" class="tag-cloud-link tag-link-363 tag-link-position-43" style="font-size: 8pt;" aria-label="USA, (17 items)">USA,</a>
<a href="https://yesterdaysprophecy.com/tag/us-embassy/" class="tag-cloud-link tag-link-492 tag-link-position-44" style="font-size: 9.20689655172pt;" aria-label="US Embassy (22 items)">US Embassy</a>
<a href="https://yesterdaysprophecy.com/tag/vladimir-putin/" class="tag-cloud-link tag-link-580 tag-link-position-45" style="font-size: 8.24137931034pt;" aria-label="Vladimir Putin (18 items)">Vladimir Putin</a></div>
</div> <!-- end .et_pb_widget -->		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="https://yesterdaysprophecy.com/the-weight-of-guilt/">THE WEIGHT OF GUILT</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/christ-lives-us/">Christ Lives in Us</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/breaking-palestinians-report-1-dead-clashes-idf-near-gaza-border/">Breaking: Palestinians report 1 dead in clashes with IDF near Gaza border</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/">Revelation Message 35 &#8211; The False Prophet &#038; Abomination of Desolation</a>
						</li>
					<li>
				<a href="https://yesterdaysprophecy.com/u-s-says-iran-rocket-test-breaches-u-n-resolution/">U.S. says Iran rocket test breaches U.N. resolution</a>
						</li>
				</ul>
		</div> <!-- end .et_pb_widget -->		<div id="calendar-3" class="et_pb_widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://yesterdaysprophecy.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://yesterdaysprophecy.com/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="https://yesterdaysprophecy.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/08/" aria-label="Posts published on July 8, 2017">8</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/09/" aria-label="Posts published on July 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="https://yesterdaysprophecy.com/2017/07/10/" aria-label="Posts published on July 10, 2017">10</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/12/" aria-label="Posts published on July 12, 2017">12</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/13/" aria-label="Posts published on July 13, 2017">13</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/14/" aria-label="Posts published on July 14, 2017">14</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/15/" aria-label="Posts published on July 15, 2017">15</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/16/" aria-label="Posts published on July 16, 2017">16</a></td>
	</tr>
	<tr>
		<td><a href="https://yesterdaysprophecy.com/2017/07/17/" aria-label="Posts published on July 17, 2017">17</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/18/" aria-label="Posts published on July 18, 2017">18</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/19/" aria-label="Posts published on July 19, 2017">19</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/20/" aria-label="Posts published on July 20, 2017">20</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/21/" aria-label="Posts published on July 21, 2017">21</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/22/" aria-label="Posts published on July 22, 2017">22</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/23/" aria-label="Posts published on July 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="https://yesterdaysprophecy.com/2017/07/24/" aria-label="Posts published on July 24, 2017">24</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/25/" aria-label="Posts published on July 25, 2017">25</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/26/" aria-label="Posts published on July 26, 2017">26</a></td><td><a href="https://yesterdaysprophecy.com/2017/07/27/" aria-label="Posts published on July 27, 2017">27</a></td><td id="today"><a href="https://yesterdaysprophecy.com/2017/07/28/" aria-label="Posts published on July 28, 2017">28</a></td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget --><div id="categories-4" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-232"><a href="https://yesterdaysprophecy.com/category/biblical-teachings/" >Biblical Teachings</a> (1,757)
</li>
	<li class="cat-item cat-item-4"><a href="https://yesterdaysprophecy.com/category/news/" >News</a> (4,847)
</li>
	<li class="cat-item cat-item-437"><a href="https://yesterdaysprophecy.com/category/songs/" >Songs</a> (47)
</li>
	<li class="cat-item cat-item-1"><a href="https://yesterdaysprophecy.com/category/uncategorized/" >Uncategorized</a> (151)
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='https://yesterdaysprophecy.com/2017/07/'>July 2017</a>&nbsp;(599)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/06/'>June 2017</a>&nbsp;(933)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/05/'>May 2017</a>&nbsp;(786)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/04/'>April 2017</a>&nbsp;(911)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/03/'>March 2017</a>&nbsp;(894)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/02/'>February 2017</a>&nbsp;(634)</li>
	<li><a href='https://yesterdaysprophecy.com/2017/01/'>January 2017</a>&nbsp;(856)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/12/'>December 2016</a>&nbsp;(749)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/06/'>June 2016</a>&nbsp;(64)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/05/'>May 2016</a>&nbsp;(188)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/04/'>April 2016</a>&nbsp;(20)</li>
	<li><a href='https://yesterdaysprophecy.com/2016/01/'>January 2016</a>&nbsp;(21)</li>
		</ul>
		</div> <!-- end .et_pb_widget --><div id="a2a_follow_widget-2" class="et_pb_widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" data-a2a-url="https://yesterdaysprophecy.com/revelation-message-35-false-prophet-abomination-desolation/" data-a2a-title="Revelation Message 35 – The False Prophet & Abomination of Desolation" style=""></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30472"><a href="https://yesterdaysprophecy.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29395"><a href="https://yesterdaysprophecy.com/statement-of-faith/">Statement Of Faith</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29431"><a href="https://yesterdaysprophecy.com/category/biblical-teachings/">Biblical Teachings</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/Rhonda1230" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/rpballance" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="#" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://yesterdaysprophecy.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">© 2017 yesterdaysrophecy.com<p>
Site layout: Terry Batterton &amp; Rhonda Ballance</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.65'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.65'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/js/custom.js?ver=3.0.65'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/js/smoothscroll.js?ver=3.0.65'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.65'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.65'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/yesterdaysprophecy.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/yesterdaysprophecy.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/yesterdaysprophecy.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"35bc48e8cc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c293fbfb41","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"52511","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.65'></script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"52511 https:\/\/yesterdaysprophecy.com\/?p=52511","disqusShortname":"yesterdaysprophecytodaysnews","disqusTitle":"Revelation Message 35 \u2013 The False Prophet & Abomination of Desolation","disqusUrl":"https:\/\/yesterdaysprophecy.com\/revelation-message-35-false-prophet-abomination-desolation\/","options":{"manualSync":false},"postId":"52511"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yesterdaysprophecytodaysnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yesterdaysprophecy.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'124747365',post:'52511',tz:'-4',srv:'yesterdaysprophecy.com'} ]);
	_stq.push([ 'clickTrackerInit', '124747365', '52511' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: yesterdaysprophecy.com @ 2017-07-28 11:49:33 by W3 Total Cache -->